{"action":"Upgrade webkit2gtk to 2.32.4-r0 or later.","affected":[{"fixed":"2.32.4-r0","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["2.32.4-r0"],"id":"tcs_01M6GWE1CP7QMM2PC84709KDNJ","modified_at":"2026-11-03T06:32:41.704321757Z","published_at":"2021-12-25T01:15:08.337Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45482","https://security.alpinelinux.org/vuln/CVE-2021-45482"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45482#Alpine:v3.20/webkit2gtk","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45482"}],"summary":"In WebKitGTK before 2.32.4, there is a use-after-free in WebCore::ContainerNode::firstChild, a different vulnerability than CVE-2021-30889."}