{"action":"Upgrade nomad to 1.5.1-r0 or later.","affected":[{"fixed":"1.5.1-r0","introduced":"1.4.0"}],"component":"nomad","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.5.1-r0"],"id":"tcs_01M6GWET9PZ0AP2K30FDKPBQWT","modified_at":"2026-11-03T06:32:41.899915269Z","published_at":"2023-03-14T15:15:11.503Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-1296","https://security.alpinelinux.org/vuln/CVE-2023-1296"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-1296#Alpine:v3.18/nomad","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-1296"}],"summary":"HashiCorp Nomad and Nomad Enterprise 1.4.0 up to 1.5.0 did not correctly enforce deny policies applied to a workload’s variables. Fixed in 1.4.6 and 1.5.1."}