{"action":"Upgrade qt5-qtwebengine to 5.15.12-r3 or later.","affected":[{"fixed":"5.15.12-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.12-r3"],"id":"tcs_01M6GWETKN3NN62ARPPAJFSBPH","modified_at":"2026-11-03T06:32:41.903119504Z","published_at":"2023-03-07T22:15:09.397Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-1215","https://security.alpinelinux.org/vuln/CVE-2023-1215"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-1215","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-1215"}],"summary":"Type confusion in CSS in Google Chrome prior to 111.0.5563.64 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}