{"action":"Upgrade qt5-qtwebengine to 5.15.12-r2 or later.","affected":[{"fixed":"5.15.12-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.12-r2"],"id":"tcs_01M6GWM2KBAYN4CTGWSB6P0GQC","modified_at":"2026-11-03T06:32:41.960398471Z","published_at":"2023-02-22T20:15:12.343Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0933","https://security.alpinelinux.org/vuln/CVE-2023-0933"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0933","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0933"}],"summary":"Integer overflow in PDF in Google Chrome prior to 110.0.5481.177 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file. (Chromium security severity: Medium)"}