{"action":"Upgrade qt5-qtwebengine to 5.15.12-r9 or later.","affected":[{"fixed":"5.15.12-r9","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.12-r9"],"id":"tcs_01M6GWMCW4DPAM2JD9591F5KCC","modified_at":"2026-11-03T06:32:41.962464679Z","published_at":"2023-03-07T22:15:09.787Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-1222","https://security.alpinelinux.org/vuln/CVE-2023-1222"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-1222#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-1222"}],"summary":"Heap buffer overflow in Web Audio API in Google Chrome prior to 111.0.5563.64 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Med"}