{"action":"Upgrade php7 to 7.4.33-r1 or later.","affected":[{"fixed":"7.4.33-r1","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["7.4.33-r1"],"id":"tcs_01M6GWMTQJJDNKNTCV6YVMEECH","modified_at":"2026-11-03T06:32:42.007029919Z","published_at":"2023-03-01T08:15:11.530Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0567","https://security.alpinelinux.org/vuln/CVE-2023-0567"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0567","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0567"}],"summary":"In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before 8.2.3, password_verify() function may accept some invalid Blowfish hashes as valid. If such invalid hash ever ends up in the password d"}