{"action":"Upgrade vim to 9.0.1251-r0 or later.","affected":[{"fixed":"9.0.1251-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.0.1251-r0"],"id":"tcs_01M6GWN3E9JF59NGTYC24TGG8W","modified_at":"2026-11-03T06:32:42.018893242Z","published_at":"2023-01-21T15:15:10.153Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0433","https://security.alpinelinux.org/vuln/CVE-2023-0433"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0433#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0433"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1225."}