{"action":"Upgrade epiphany to 41.3-r0 or later.","affected":[{"fixed":"41.3-r0","introduced":"41.0"}],"component":"epiphany","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["41.3-r0"],"id":"tcs_01M6GWQJRCKZAX9C9SMVWNAXF9","modified_at":"2026-11-03T06:32:42.212798788Z","published_at":"2021-12-16T03:15:10.310Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-45087","https://security.alpinelinux.org/vuln/CVE-2021-45087"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-45087#Alpine:v3.17/epiphany","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-45087"}],"summary":"XSS can occur in GNOME Web (aka Epiphany) before 40.4 and 41.x before 41.1 when View Source mode or Reader mode is used, as demonstrated by a a page title."}