{"action":"Upgrade emacs to 28.2-r5 or later.","affected":[{"fixed":"28.2-r5","introduced":"28.1"}],"component":"emacs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["28.2-r5"],"id":"tcs_01M6GWTQ89FQSX6C7PC56X0WJ5","modified_at":"2026-11-03T06:32:42.507212249Z","published_at":"2023-03-09T06:15:32.987Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-27985","https://security.alpinelinux.org/vuln/CVE-2023-27985"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-27985#Alpine:v3.20/emacs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-27985"}],"summary":"emacsclient-mail.desktop in Emacs 28.1 through 28.2 is vulnerable to shell command injections through a crafted mailto: URI. This is related to lack of compliance with the Desktop Entry Specification."}