{"action":"Upgrade emacs to 28.2-r6 or later.","affected":[{"fixed":"28.2-r6","introduced":"28.1"}],"component":"emacs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["28.2-r6"],"id":"tcs_01M6GWTXMYCT4P99EPXJ088EMB","modified_at":"2026-11-03T06:32:42.517700233Z","published_at":"2023-03-09T06:15:33.187Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-27986","https://security.alpinelinux.org/vuln/CVE-2023-27986"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-27986#Alpine:v3.19/emacs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-27986"}],"summary":"emacsclient-mail.desktop in Emacs 28.1 through 28.2 is vulnerable to Emacs Lisp code injections through a crafted mailto: URI with unescaped double-quote characters. It is fixed in 29.0.90."}