{"action":"Upgrade qt5-qtwebengine to 5.15.12-r4 or later.","affected":[{"fixed":"5.15.12-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["5.15.12-r4"],"id":"tcs_01M6GWV22SFX5YY1FSM68QJRFW","modified_at":"2026-11-03T06:32:42.521029208Z","published_at":"2023-03-21T21:15:12.413Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-1530","https://security.alpinelinux.org/vuln/CVE-2023-1530"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-1530","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-1530"}],"summary":"Use after free in PDF in Google Chrome prior to 111.0.5563.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}