{"action":"Upgrade vault to 1.13.2-r0 or later.","affected":[{"fixed":"1.13.2-r0","introduced":"1.13.0"}],"component":"vault","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.13.2-r0"],"id":"tcs_01M6GWV4NX2WZHZ0NXFDMTQE72","modified_at":"2026-11-03T06:32:42.523517805Z","published_at":"2023-05-01T20:15:14.597Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-2197","https://security.alpinelinux.org/vuln/CVE-2023-2197"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-2197","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-2197"}],"summary":"HashiCorp Vault Enterprise 1.13.0 up to 1.13.1 is vulnerable to a padding oracle attack when using an HSM in conjunction with the CKM_AES_CBC_PAD or CKM_AES_CBC encryption mechanisms. An attacker with"}