{"action":"Upgrade qt5-qtwebengine to the fixed version for your line (see fixed_versions).","affected":[{"fixed":"5.15.14-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.14-r2","5.15.14-r5"],"id":"tcs_01M6GWVJW5Y94JEFPEEEDHMMM3","modified_at":"2026-11-03T06:32:42.569843564Z","published_at":"2023-05-30T22:15:10.307Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-2935","https://security.alpinelinux.org/vuln/CVE-2023-2935"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-2935#Alpine:v3.20/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-2935"}],"summary":"Type Confusion in V8 in Google Chrome prior to 114.0.5735.90 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}