{"action":"Upgrade apptainer to 1.1.8-r0 or later.","affected":[{"fixed":"1.1.8-r0","introduced":"0"}],"component":"apptainer","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["1.1.8-r0"],"id":"tcs_01M6GWVY5ZRY7AX9BJC779DBKE","modified_at":"2026-11-03T06:32:42.713077167Z","published_at":"2023-04-25T21:15:10.767Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-30549","https://security.alpinelinux.org/vuln/CVE-2023-30549"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-30549#Alpine:v3.22/apptainer","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-30549"}],"summary":"Apptainer is an open source container platform for Linux. There is an ext4 use-after-free flaw that is exploitable through versions of Apptainer < 1.1.0 and installations that include apptainer-suid <"}