{"action":"Upgrade texlive to 20230506.66984-r0 or later.","affected":[{"fixed":"20230506.66984-r0","introduced":"0"}],"component":"texlive","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["20230506.66984-r0"],"id":"tcs_01M6GWWXMX975S0YYPD3GV1CT3","modified_at":"2026-11-03T06:32:42.762803941Z","published_at":"2023-05-20T18:15:09.370Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-32700","https://security.alpinelinux.org/vuln/CVE-2023-32700"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-32700#Alpine:v3.20/texlive","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-32700"}],"summary":"LuaTeX before 1.17.0 allows execution of arbitrary shell commands when compiling a TeX file obtained from an untrusted source. This occurs because luatex-core.lua lets the original io.popen be accesse"}