{"action":"Upgrade qt6-qtbase to 6.5.0-r5 or later.","affected":[{"fixed":"6.5.0-r5","introduced":"0"}],"component":"qt6-qtbase","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.5.0-r5"],"id":"tcs_01M6GWX3HTDDPGF87J9CZGX1WJ","modified_at":"2026-11-03T06:32:42.764541498Z","published_at":"2023-05-28T23:15:09.570Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-32762","https://security.alpinelinux.org/vuln/CVE-2023-32762"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-32762#Alpine:v3.22/qt6-qtbase","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-32762"}],"summary":"An issue was discovered in Qt before 5.15.14, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.1. Qt Network incorrectly parses the strict-transport-security (HSTS) header, allowing unencrypted co"}