{"action":"Upgrade suricata to 6.0.15-r0 or later.","affected":[{"fixed":"6.0.15-r0","introduced":"0"}],"component":"suricata","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["6.0.15-r0"],"id":"tcs_01M6GWXRA55FEE4WAWYJVMAQ49","modified_at":"2026-11-03T06:32:42.857349745Z","published_at":"2023-06-19T04:15:11.287Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-35853","https://security.alpinelinux.org/vuln/CVE-2023-35853"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-35853","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-35853"}],"summary":"In Suricata before 6.0.13, an adversary who controls an external source of Lua rules may be able to execute Lua code. This is addressed in 6.0.13 by disabling Lua unless allow-rules is true in the sec"}