{"action":"Upgrade libcue to 2.2.1-r2 or later.","affected":[{"fixed":"2.2.1-r2","introduced":"0"}],"component":"libcue","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.2.1-r2"],"id":"tcs_01M6GX6D133WKHYAMWNZN3CDH4","modified_at":"2026-11-03T06:32:43.518243261Z","published_at":"2023-10-09T22:15:12.707Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-43641","https://security.alpinelinux.org/vuln/CVE-2023-43641"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-43641#Alpine:v3.22/libcue","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-43641"}],"summary":"libcue provides an API for parsing and extracting data from CUE sheets. Versions 2.2.1 and prior are vulnerable to out-of-bounds array access. A user of the GNOME desktop environment can be exploited"}