{"action":"Upgrade cacti to 1.2.26-r0 or later.","affected":[{"fixed":"1.2.26-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.2.26-r0"],"id":"tcs_01M6GX6P1DBAAHG6PJF6RG8BP9","modified_at":"2026-11-03T06:32:43.670166037Z","published_at":"2023-12-22T17:15:07.990Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-49085","https://security.alpinelinux.org/vuln/CVE-2023-49085"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-49085#Alpine:v3.24/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-49085"}],"summary":"Cacti provides an operational monitoring and fault management framework. In versions 1.2.25 and prior, it is possible to execute arbitrary SQL code through the `pollers.php` script. An authorized user"}