{"action":"Upgrade qt5-qtwebengine to 5.15.15-r2 or later.","affected":[{"fixed":"5.15.15-r2","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["5.15.15-r2"],"id":"tcs_01M6GX6R4EFJEJRGCA19PH9P9F","modified_at":"2026-11-03T06:32:43.716574786Z","published_at":"2023-09-05T22:15:09.677Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-4762","https://security.alpinelinux.org/vuln/CVE-2023-4762"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-4762#Alpine:v3.23/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-4762"}],"summary":"Type Confusion in V8 in Google Chrome prior to 116.0.5845.179 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)"}