{"action":"Upgrade traceroute to 2.1.3-r0 or later.","affected":[{"fixed":"2.1.3-r0","introduced":"2.0.12"}],"component":"traceroute","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.1.3-r0"],"id":"tcs_01M6GX6VM5S1Z4YEYSS7DHPM0K","modified_at":"2026-11-03T06:32:43.768165194Z","published_at":"2023-10-25T18:17:37.610Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-46316","https://security.alpinelinux.org/vuln/CVE-2023-46316"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-46316#Alpine:v3.24/traceroute","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-46316"}],"summary":"In buc Traceroute 2.0.12 through 2.1.2 before 2.1.3, the wrapper scripts do not properly parse command lines."}