{"action":"Upgrade qt6-qtwebengine to 6.6.0-r1 or later.","affected":[{"fixed":"6.6.0-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["6.6.0-r1"],"id":"tcs_01M6GXQDRC6FSV1YJ8Q8QMTG69","modified_at":"2026-11-03T06:32:44.073749067Z","published_at":"2023-10-11T23:15:11.060Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-5486","https://security.alpinelinux.org/vuln/CVE-2023-5486"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-5486","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-5486"}],"summary":"Inappropriate implementation in Input in Google Chrome prior to 118.0.5993.70 allowed a remote attacker to spoof security UI via a crafted HTML page. (Chromium security severity: Low)"}