{"action":"Upgrade qt5-qtwebengine to 5.15.15-r5 or later.","affected":[{"fixed":"5.15.15-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.15-r5"],"id":"tcs_01M6GXQY2QH0XFHB0CZ2FC4SNR","modified_at":"2026-11-03T06:32:44.135364072Z","published_at":"2023-11-01T18:15:09.973Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-5482","https://security.alpinelinux.org/vuln/CVE-2023-5482"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-5482","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-5482"}],"summary":"Insufficient data validation in USB in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High"}