{"action":"Upgrade qt6-qtwebengine to 6.6.0-r2 or later.","affected":[{"fixed":"6.6.0-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.6.0-r2"],"id":"tcs_01M6GXR115PZWK5B9DXNJCC0JB","modified_at":"2026-11-03T06:32:44.135364072Z","published_at":"2023-11-01T18:15:09.973Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-5482","https://security.alpinelinux.org/vuln/CVE-2023-5482"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-5482#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-5482"}],"summary":"Insufficient data validation in USB in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High"}