{"action":"Upgrade vim to 9.0.2073-r0 or later.","affected":[{"fixed":"9.0.2073-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.0.2073-r0"],"id":"tcs_01M6GXRQF2PJ642XHYTFZJVS4F","modified_at":"2026-11-03T06:32:44.231871427Z","published_at":"2023-10-11T20:15:10.967Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-5535","https://security.alpinelinux.org/vuln/CVE-2023-5535"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-5535#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-5535"}],"summary":"Use After Free in GitHub repository vim/vim prior to v9.0.2010."}