{"action":"Upgrade qt6-qtwebengine to 6.6.1-r3 or later.","affected":[{"fixed":"6.6.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.6.1-r3"],"id":"tcs_01M6GXRRHM4P1SB9XBT2DBDK41","modified_at":"2026-11-03T06:32:44.265115494Z","published_at":"2023-12-14T22:15:44.533Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-6705","https://security.alpinelinux.org/vuln/CVE-2023-6705"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-6705#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-6705"}],"summary":"Use after free in WebRTC in Google Chrome prior to 120.0.6099.109 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}