{"action":"Upgrade qt5-qtwebengine to 5.15.16-r5 or later.","affected":[{"fixed":"5.15.16-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.16-r5"],"id":"tcs_01M6GXTNFVVDN1815RPKXKJEYH","modified_at":"2026-11-03T06:32:44.376394979Z","published_at":"2023-12-29T10:15:13.890Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-7104","https://security.alpinelinux.org/vuln/CVE-2023-7104"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-7104#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-7104"}],"summary":"A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al"}