{"action":"Upgrade qt6-qtwebengine to 6.6.3-r1 or later.","affected":[{"fixed":"6.6.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.6.3-r1"],"id":"tcs_01M6GXTRY7BDWSW54N7ZZSXANM","modified_at":"2026-11-03T06:32:44.376394979Z","published_at":"2023-12-29T10:15:13.890Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-7104","https://security.alpinelinux.org/vuln/CVE-2023-7104"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-7104#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-7104"}],"summary":"A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al"}