{"action":"Upgrade qt5-qtwebengine to 5.15.16-r5 or later.","affected":[{"fixed":"5.15.16-r5","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.16-r5"],"id":"tcs_01M6GXTV7227A5Y3ZP390KMJTM","modified_at":"2026-11-03T06:32:44.414947923Z","published_at":"2024-01-10T22:15:50.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0333","https://security.alpinelinux.org/vuln/CVE-2024-0333"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0333#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0333"}],"summary":"Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.216 allowed an attacker in a privileged network position to install a malicious extension via a crafted HTML page. (Chro"}