{"action":"Upgrade qt6-qtwebengine to 6.6.1-r4 or later.","affected":[{"fixed":"6.6.1-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.6.1-r4"],"id":"tcs_01M6GXTWGDBH1RHNGJKG5BPV2F","modified_at":"2026-11-03T06:32:44.414947923Z","published_at":"2024-01-10T22:15:50.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0333","https://security.alpinelinux.org/vuln/CVE-2024-0333"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0333#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0333"}],"summary":"Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.216 allowed an attacker in a privileged network position to install a malicious extension via a crafted HTML page. (Chro"}