{"action":"Upgrade qt6-qtwebengine to 6.6.1-r4 or later.","affected":[{"fixed":"6.6.1-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.6.1-r4"],"id":"tcs_01M6GXV71E9PFP4WYKZ2TACPCS","modified_at":"2026-11-03T06:32:44.516265534Z","published_at":"2024-01-04T02:15:29.080Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0225","https://security.alpinelinux.org/vuln/CVE-2024-0225"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0225#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0225"}],"summary":"Use after free in WebGPU in Google Chrome prior to 120.0.6099.199 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}