{"action":"Upgrade qt6-qtwebengine to 6.6.1-r5 or later.","affected":[{"fixed":"6.6.1-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.6.1-r5"],"id":"tcs_01M6GXVBN90AE2PXJRF9TSNZSF","modified_at":"2026-11-03T06:32:44.612129538Z","published_at":"2024-01-16T22:15:37.710Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0518","https://security.alpinelinux.org/vuln/CVE-2024-0518"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0518#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0518"}],"summary":"Type confusion in V8 in Google Chrome prior to 120.0.6099.224 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}