{"action":"Upgrade qt5-qtwebengine to 5.15.16-r3 or later.","affected":[{"fixed":"5.15.16-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.16-r3"],"id":"tcs_01M6GXVCYV1EKET1W3S0H0XR2Y","modified_at":"2026-11-03T06:32:44.613824669Z","published_at":"2024-01-04T02:15:29.033Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-0224","https://security.alpinelinux.org/vuln/CVE-2024-0224"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-0224","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-0224"}],"summary":"Use after free in WebAudio in Google Chrome prior to 120.0.6099.199 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}