{"action":"Upgrade qt6-qtwebengine to 6.7.2-r6 or later.","affected":[{"fixed":"6.7.2-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.7.2-r6"],"id":"tcs_01M6GXWAYK3J7WH5GEGR4MP02S","modified_at":"2026-11-03T06:32:44.764861335Z","published_at":"2024-10-22T22:15:04.130Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-10231","https://security.alpinelinux.org/vuln/CVE-2024-10231"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-10231","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-10231"}],"summary":"Type Confusion in V8 in Google Chrome prior to 130.0.6723.69 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}