{"action":"Upgrade php83 to 8.3.18-r0 or later.","affected":[{"fixed":"8.3.18-r0","introduced":"0"}],"component":"php83","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["8.3.18-r0"],"id":"tcs_01M6GXWFR726DR5DMB2JG6K3DV","modified_at":"2026-11-03T06:32:44.769773470Z","published_at":"2025-04-04T18:15:48.020Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-11235","https://security.alpinelinux.org/vuln/CVE-2024-11235"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-11235#Alpine:v3.24/php83","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-11235"}],"summary":"In PHP versions 8.3.* before 8.3.19 and 8.4.* before 8.4.5, a code sequence involving __set handler or ??= operator and exceptions can lead to a use-after-free vulnerability. If the third party can co"}