{"action":"Upgrade qt5-qtwebengine to 5.15.16-r4 or later.","affected":[{"fixed":"5.15.16-r4","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.16-r4"],"id":"tcs_01M6GXWHCDZ05NN2CBTKCPKAWE","modified_at":"2026-11-03T06:32:44.775814023Z","published_at":"2024-01-30T22:15:53Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-1060","https://security.alpinelinux.org/vuln/CVE-2024-1060"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-1060","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-1060"}],"summary":"Use after free in Canvas in Google Chrome prior to 121.0.6167.139 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}