{"action":"Upgrade qt5-qtwebengine to 5.15.16-r15 or later.","affected":[{"fixed":"5.15.16-r15","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["5.15.16-r15"],"id":"tcs_01M6GXWN54XEJ3867HVZ2GZ3ZK","modified_at":"2026-11-03T06:32:44.778650819Z","published_at":"2024-11-06T17:15:14.030Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-10827","https://security.alpinelinux.org/vuln/CVE-2024-10827"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-10827","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-10827"}],"summary":"Use after free in Serial in Google Chrome prior to 130.0.6723.116 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}