{"action":"Upgrade qt6-qtwebengine to 6.7.2-r6 or later.","affected":[{"fixed":"6.7.2-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.7.2-r6"],"id":"tcs_01M6GXWPFJGWS2FWBSTNXE0QR7","modified_at":"2026-11-03T06:32:44.778650819Z","published_at":"2024-11-06T17:15:14.030Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-10827","https://security.alpinelinux.org/vuln/CVE-2024-10827"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-10827#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-10827"}],"summary":"Use after free in Serial in Google Chrome prior to 130.0.6723.116 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}