{"action":"Upgrade cacti to 1.2.29-r0 or later.","affected":[{"fixed":"1.2.29-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.2.29-r0"],"id":"tcs_01M6GXXH7253WD6PRQVJYSWKNZ","modified_at":"2026-11-03T06:32:45.453007684Z","published_at":"2024-05-14T15:11:27.020Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-27082","https://security.alpinelinux.org/vuln/CVE-2024-27082"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-27082","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-27082"}],"summary":"Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 are vulnerable to stored cross-site scripting, a type of cross-site scripting where malicious"}