{"action":"Upgrade qt5-qtwebengine to 5.15.17-r0 or later.","affected":[{"fixed":"5.15.17-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.17-r0"],"id":"tcs_01M6GXYGYBRAMDCMMQQCD96HCR","modified_at":"2026-11-03T06:32:45.460508078Z","published_at":"2024-04-17T08:15:10.340Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-3837","https://security.alpinelinux.org/vuln/CVE-2024-3837"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-3837#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-3837"}],"summary":"Use after free in QUIC in Google Chrome prior to 124.0.6367.60 allowed a remote attacker who had compromised the renderer process to potentially exploit heap corruption via a crafted HTML page. (Chrom"}