{"action":"Upgrade cacti to 1.2.27-r0 or later.","affected":[{"fixed":"1.2.27-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.2.27-r0"],"id":"tcs_01M6GXYRANWZ4T3PSWBBHASDKJ","modified_at":"2026-11-03T06:32:45.461786308Z","published_at":"2024-05-14T15:38:39.517Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-34340","https://security.alpinelinux.org/vuln/CVE-2024-34340"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-34340#Alpine:v3.24/cacti","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-34340"}],"summary":"Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, Cacti calls `compat_password_hash` when users set their password. `compat_password_hash` use `password"}