{"action":"Upgrade qt6-qtbase to 6.7.2-r1 or later.","affected":[{"fixed":"6.7.2-r1","introduced":"0"}],"component":"qt6-qtbase","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.7.2-r1"],"id":"tcs_01M6GXZ5X4MBDRGNQDQ9DACPW5","modified_at":"2026-11-03T06:32:45.463695966Z","published_at":"2024-07-04T21:15:10.180Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-39936","https://security.alpinelinux.org/vuln/CVE-2024-39936"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-39936#Alpine:v3.23/qt6-qtbase","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-39936"}],"summary":"An issue was discovered in HTTP2 in Qt before 5.15.18, 6.x before 6.2.13, 6.3.x through 6.5.x before 6.5.7, and 6.6.x through 6.7.x before 6.7.3. Code to make security-relevant decisions about an esta"}