{"action":"Upgrade synapse to 1.110.0-r0 or later.","affected":[{"fixed":"1.110.0-r0","introduced":"0"}],"component":"synapse","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.110.0-r0"],"id":"tcs_01M6GXZCNDAT7MJ0M3WGDXWDZ4","modified_at":"2026-11-03T06:32:45.465181859Z","published_at":"2024-12-03T17:15:10.733Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-37302","https://security.alpinelinux.org/vuln/CVE-2024-37302"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-37302#Alpine:v3.24/synapse","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-37302"}],"summary":"Synapse is an open-source Matrix homeserver. Synapse versions before 1.106 are vulnerable to a disk fill attack, where an unauthenticated adversary can induce Synapse to download and cache large amoun"}