{"action":"Upgrade mbedtls2 to 2.28.7-r0 or later.","affected":[{"fixed":"2.28.7-r0","introduced":"0"}],"component":"mbedtls2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.28.7-r0"],"id":"tcs_01M6GY9ER3P4DA2Y18CYAVWQR3","modified_at":"2026-11-03T06:32:45.502670689Z","published_at":"2024-01-31T08:15:42.267Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-23775","https://security.alpinelinux.org/vuln/CVE-2024-23775"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-23775#Alpine:v3.22/mbedtls2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-23775"}],"summary":"Integer Overflow vulnerability in Mbed TLS 2.x before 2.28.7 and 3.x before 3.5.2, allows attackers to cause a denial of service (DoS) via mbedtls_x509_set_extension()."}