{"action":"Upgrade flatpak to 1.14.10-r0 or later.","affected":[{"fixed":"1.14.10-r0","introduced":"1.14.0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["1.14.10-r0"],"id":"tcs_01M6GY9J4RV27VBSA74KN562KV","modified_at":"2026-11-03T06:32:45.536441186Z","published_at":"2024-08-15T19:15:19.233Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-42472","https://security.alpinelinux.org/vuln/CVE-2024-42472"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-42472#Alpine:v3.20/flatpak","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-42472"}],"summary":"Flatpak is a Linux application sandboxing and distribution framework. Prior to versions 1.14.0 and 1.15.10, a malicious or compromised Flatpak app using persistent directories could access and write f"}