{"action":"Upgrade phpldapadmin to 1.2.6.6-r0 or later.","affected":[{"fixed":"1.2.6.6-r0","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["1.2.6.6-r0"],"id":"tcs_01M6GYAH1N2Y08CD8KSP3H9AYX","modified_at":"2026-11-03T06:32:46.056313742Z","published_at":"2020-12-11T05:15:12.950Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-35132","https://security.alpinelinux.org/vuln/CVE-2020-35132"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-35132#Alpine:v3.21/phpldapadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-35132"}],"summary":"An XSS issue has been discovered in phpLDAPadmin before 1.2.6.2 that allows users to store malicious values that may be executed by other users at a later time via get_request in lib/function.php."}