{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYBGMZ7ZYKX5P6ACT6BDV3","modified_at":"2026-11-03T06:32:46.320090705Z","published_at":"2021-02-09T14:15:15.717Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21121","https://security.alpinelinux.org/vuln/CVE-2021-21121"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21121","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21121"}],"summary":"Use after free in Omnibox in Google Chrome on Linux prior to 88.0.4324.96 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page."}