{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYBHZ7VCNYTHV179VYZ1AD","modified_at":"2026-11-03T06:32:46.321447877Z","published_at":"2021-02-09T14:15:15.513Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21118","https://security.alpinelinux.org/vuln/CVE-2021-21118"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21118","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21118"}],"summary":"Insufficient data validation in V8 in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page."}