{"action":"Upgrade openexr to 2.5.4-r0 or later.","affected":[{"fixed":"2.5.4-r0","introduced":"2.5.0"}],"component":"openexr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["2.5.4-r0"],"id":"tcs_01M6GYBKNFZ6ATHJSTZMVQDS7C","modified_at":"2026-11-03T06:32:46.326258417Z","published_at":"2021-04-01T14:15:13.310Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-20296","https://security.alpinelinux.org/vuln/CVE-2021-20296"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-20296","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-20296"}],"summary":"A flaw was found in OpenEXR in versions before 3.0.0-beta. A crafted input file supplied by an attacker, that is processed by the Dwa decompression functionality of OpenEXR's IlmImf library, could cau"}