{"action":"Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.","affected":[{"fixed":"5.15.3_git20200401-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["5.15.3_git20200401-r0"],"id":"tcs_01M6GYBS9748PXAPYJ2BW2ZJ75","modified_at":"2026-11-03T06:32:46.516516822Z","published_at":"2021-02-09T15:15:13.703Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-21145","https://security.alpinelinux.org/vuln/CVE-2021-21145"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-21145#Alpine:v3.19/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-21145"}],"summary":"Use after free in Fonts in Google Chrome prior to 88.0.4324.146 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}